top of page

APPLE confirmou ALERTA EMERGENCIAL DE SEGURANÇA EM TODOS OS SEUS TELEFONES CELULARES E EQUIPAMENTOS

Milhões de usuários devem atualizar seus softwares imediatamente em todos os países.


Foto: Apple latest iOS 15.6.1 software update


Por: Juliana Steuernagel/ UK


A Apple está orientando os usuários da maioria de seus dispositivos a atualizarem seus softwares depois que a empresa descobriu uma vulnerabilidade em seus sistemas operacionais que, segundo ela, "pode ​​ter sido ativamente explorada".


Em atualizações de segurança publicadas online na quarta e quinta-feira, a Apple disse que a vulnerabilidade afeta iPhones desde o modelo 6S, iPad 5ª geração e posterior, iPad Air 2 e posterior, iPad mini 4 e posterior, todos os modelos do iPad Pro e o iPod de 7ª geração.


A Apple disse ainda que as vulnerabilidades dão aos hackers a capacidade de controlar o sistema operacional de um dispositivo para "executar código arbitrário" e potencialmente se infiltrar em dispositivos por meio de "conteúdo da web mal-intencionado".


A vulnerabilidade também se estende a computadores Mac que executam o sistema operacional Monterey da empresa, bem como o navegador Safari da Apple em seus sistemas operacionais Big Sur e Catalina, disse a empresa em uma atualização subsequente.


Especialistas em segurança cibernética pediram aos usuários da Apple que atualizem seus dispositivos, com a Agência de Segurança Cibernética e Infraestrutura do governo dos EUA alertando que “um invasor pode explorar uma dessas vulnerabilidades para assumir o controle de um dispositivo afetado”.


A agência disse que os usuários afetados devem "aplicar as atualizações necessárias o mais rápido possível ”.





Comments


bottom of page